Delay in Public TikTok Data from December 26th, 2025

Incident Report for ListenFirst

Identified

The issue has been identified and we are working towards a resolution.
Posted Dec 29, 2025 - 10:29 EST

Investigating

Public TikTok data is temporarily unavailable beginning on 12/26/25. We are investigating the issue and will update as soon as we find the problem.
Posted Dec 27, 2025 - 13:06 EST
This incident affects: Application and Platform API.