Partial Data

Incident Report for ListenFirst

Resolved

This incident has been resolved.
Posted Oct 23, 2025 - 14:10 EDT

Update

A fix is expected to be live ~10 am PT.
Posted Oct 23, 2025 - 09:36 EDT

Monitoring

A fix is expected to be live ~9 am PT.
Posted Oct 23, 2025 - 09:33 EDT

Investigating

We've identified an issue causing post values to display as '-'. We are investigating the issue and will update as soon as we can.
Posted Oct 22, 2025 - 12:06 EDT
This incident affected: Data Systems & Analytics.